Page 2 of 2

Re: Forum Issues

Posted: Fri Jun 09, 2017 8:15 am
by BeltFanDan
Outbox means they didn't read it yet.

Re: Forum Issues

Posted: Fri Jun 09, 2017 8:17 am
by beltempire
Danjoe wrote:
Fri Jun 09, 2017 3:29 am
I'm having an issue sending a private message, it allows me to access, write & send but the message stays in my outbox? Is this an issue or does it just take time to go through & send?
Stays there until it is read.

Re: Forum Issues

Posted: Fri Jun 09, 2017 1:19 pm
by Danjoe
Ok thanks both.

Re: Forum Issues

Posted: Wed Jul 05, 2017 10:13 am
by Ed W
Dan, logging in issues again. Keeps kicking me off. The stay logged in radio dial was selected and cookies are cleared so it's not one of those issues.

Re: Forum Issues

Posted: Wed Jul 05, 2017 2:01 pm
by jabird27
Danjoe wrote:
Fri Jun 09, 2017 3:29 am
I'm having an issue sending a private message, it allows me to access, write & send but the message stays in my outbox? Is this an issue or does it just take time to go through & send?
I'm having similar issues. I've had multiple people respond to the belt listing I have up and I've responded to them all. But none of them have responded. Just seems odd. Almost like my responses aren't going through.

Re: Forum Issues

Posted: Wed Jul 05, 2017 2:54 pm
by DKM
Ed W wrote:
Wed Jul 05, 2017 10:13 am
Dan, logging in issues again. Keeps kicking me off. The stay logged in radio dial was selected and cookies are cleared so it's not one of those issues.
I have this issue on mobile. Works fine on a PC.