Anyone having problems with Chrome on Android?

Any problems with the forum? Am I going to be doing work on the site that will require downtime? Discuss here.
Post Reply
User avatar
Fozzy
Posts: 209
Joined: Sat Sep 10, 2016 10:01 am
4
Scotland

Anyone having problems with Chrome on Android?

Post by Fozzy »

When I try to browse BT using chrome browser on Android the site is all over the place

Image

Is anyone else having a similar problem?
Last edited by Fozzy on Sun Jan 29, 2017 2:06 pm, edited 1 time in total.


User avatar
Scooter
Posts: 173
Joined: Mon Aug 29, 2016 2:38 pm
4
Canada

Re: Anyone having problems with Chrome on Android

Post by Scooter »

Clear your internet cache. If you have the site set as a favorite you may have to delete and resave.... for apple users anyway
User avatar
Fozzy
Posts: 209
Joined: Sat Sep 10, 2016 10:01 am
4
Scotland

Re: Anyone having problems with Chrome on Android?

Post by Fozzy »

Thanks Scooter. That fixed it
User avatar
MötleyCrüeFan
Posts: 501
Joined: Mon Sep 05, 2016 10:22 am
4
United States of America

Re: Anyone having problems with Chrome on Android?

Post by MötleyCrüeFan »

I had that for a few seconds myself. I don't use Chrome on my Android but use it on my laptop.
Bishop Saturn
Posts: 81
Joined: Mon Jan 09, 2017 2:33 pm
4
Location: PA
Contact:
United States of America

Re: Anyone having problems with Chrome on Android?

Post by Bishop Saturn »

Thanks, Scooter. That did the trick. I use chrome on a laptop and I thought the site had a virus.
Twitter: @MRod717
User avatar
Rar672
Posts: 10
Joined: Tue Sep 06, 2016 1:22 pm
4
Puerto Rico

Re: Anyone having problems with Chrome on Android?

Post by Rar672 »

I'm having this same problem with my Iphone how do i fix it. Any feedback will be helpful
Post Reply