Anyone having problems with Chrome on Android?

Any problems with the forum? Am I going to be doing work on the site that will require downtime? Discuss here.
Post Reply
User avatar
Fozzy
Posts: 161
Joined: Sat Sep 10, 2016 10:01 am
Scotland

Anyone having problems with Chrome on Android?

Post by Fozzy » Sun Jan 29, 2017 2:02 pm

When I try to browse BT using chrome browser on Android the site is all over the place

Image

Is anyone else having a similar problem?
Last edited by Fozzy on Sun Jan 29, 2017 2:06 pm, edited 1 time in total.

User avatar
Scooter
Posts: 115
Joined: Mon Aug 29, 2016 2:38 pm
Canada

Re: Anyone having problems with Chrome on Android

Post by Scooter » Sun Jan 29, 2017 2:06 pm

Clear your internet cache. If you have the site set as a favorite you may have to delete and resave.... for apple users anyway

User avatar
Fozzy
Posts: 161
Joined: Sat Sep 10, 2016 10:01 am
Scotland

Re: Anyone having problems with Chrome on Android?

Post by Fozzy » Sun Jan 29, 2017 2:26 pm

Thanks Scooter. That fixed it

User avatar
MötleyCrüeFan
Posts: 279
Joined: Mon Sep 05, 2016 10:22 am
United States of America

Re: Anyone having problems with Chrome on Android?

Post by MötleyCrüeFan » Sun Jan 29, 2017 3:25 pm

I had that for a few seconds myself. I don't use Chrome on my Android but use it on my laptop.

Bishop Saturn
Posts: 81
Joined: Mon Jan 09, 2017 2:33 pm
Location: PA
Contact:
United States of America

Re: Anyone having problems with Chrome on Android?

Post by Bishop Saturn » Mon Jan 30, 2017 3:58 pm

Thanks, Scooter. That did the trick. I use chrome on a laptop and I thought the site had a virus.
Twitter: @MRod717

User avatar
Rar672
Posts: 8
Joined: Tue Sep 06, 2016 1:22 pm
Puerto Rico

Re: Anyone having problems with Chrome on Android?

Post by Rar672 » Fri Feb 03, 2017 8:37 pm

I'm having this same problem with my Iphone how do i fix it. Any feedback will be helpful

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests