Linking back to the old site

Any problems with the forum? Am I going to be doing work on the site that will require downtime? Discuss here.
Post Reply
User avatar
BeltFanDan
Belt Maker
Belt Maker
Posts: 1633
Joined: Thu Aug 25, 2016 2:29 pm
Location: New York
Contact:
United States of America

Re: Linking back to the old site

Post by BeltFanDan » Fri Dec 16, 2016 8:02 am

Remove "/forum/" from the URL.

There is a thread with all this information already, it was one of the first posts I made because so many people were freaked out and thought they lost old PM's.

necrosapien87
Posts: 64
Joined: Fri Sep 09, 2016 3:07 am
United States of America

Re: Linking back to the old site

Post by necrosapien87 » Mon Jun 05, 2017 8:42 pm

SO I tried this as I was trying to get to the FAQ about the big gold, but it just redirects me to the new page. Is the old page just gone now?

User avatar
Bayou Bengal
Posts: 562
Joined: Tue Aug 30, 2016 1:21 pm
United States of America

Re: Linking back to the old site

Post by Bayou Bengal » Mon Jun 05, 2017 9:16 pm

necrosapien87 wrote:
Mon Jun 05, 2017 8:42 pm
SO I tried this as I was trying to get to the FAQ about the big gold, but it just redirects me to the new page. Is the old page just gone now?
It has to look like this. I just tested and it works for me:

http://www.belttalk.com/phpBB3/

User avatar
titans1127
Posts: 329
Joined: Mon Aug 29, 2016 3:04 pm
Location: Long Island, NY
Contact:
United States of America

Re: Linking back to the old site

Post by titans1127 » Tue Jun 06, 2017 5:43 am

Bayou Bengal wrote:
Mon Jun 05, 2017 9:16 pm
necrosapien87 wrote:
Mon Jun 05, 2017 8:42 pm
SO I tried this as I was trying to get to the FAQ about the big gold, but it just redirects me to the new page. Is the old page just gone now?
It has to look like this. I just tested and it works for me:

http://www.belttalk.com/phpBB3/
Always works for me. Only issue with the old site is the different boards won't open due to a syntax error.
Last edited by titans1127 on Wed Jun 07, 2017 5:37 am, edited 1 time in total.

necrosapien87
Posts: 64
Joined: Fri Sep 09, 2016 3:07 am
United States of America

Re: Linking back to the old site

Post by necrosapien87 » Wed Jun 07, 2017 12:16 am

titans1127 wrote:
Tue Jun 06, 2017 5:43 am
Bayou Bengal wrote:
Mon Jun 05, 2017 9:16 pm
necrosapien87 wrote:
Mon Jun 05, 2017 8:42 pm
SO I tried this as I was trying to get to the FAQ about the big gold, but it just redirects me to the new page. Is the old page just gone now?
It has to look like this. I just tested and it works for me:

http://www.belttalk.com/phpBB3/
Always works for me. Only issue with the old site is the different board won't open due to a syntax error.
Yeah that's what i'm getting now too

User avatar
Groovy G
Posts: 257
Joined: Mon Sep 05, 2016 6:17 pm
Australia

Re: Linking back to the old site

Post by Groovy G » Wed Jun 07, 2017 12:48 am


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest